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Introduction: Dell™ Mobile Broadband Card Utility User's Guide

@ Overview

@ Features

Overview

Congratulations on purchasing a Dell notebook with mobile broadband connectivity.

Mobile broadband provides high-speed connectivity via public carrier cellular networks. The Dell Mobile Broadband Card Utility is a
family of broadband connectivity applications that give you the freedom to quickly download complex files and large email
attachments, as well as access your mission-critical data and applications when and where you need them the most—from
anywhere within your service carrier's coverage area.

Mobile broadband gives you the power to stay productive, responsive, and connected while on the go, right from your Dell
notebook. In order to take advantage of the benefits that mobile broadband can offer, you must first activate service on your mobile
broadband card on your chosen cellular provider's network. Dell makes it easy to activate service—if you haven't yet activated your
card, click here for more information and instructions on how to get started.

Features

The Dell Mobile Broadband Card Utility includes the following features:

o Create and configure your mobile broadband connection profile

e Log number of connections, connection duration, and amount of data sent and received (Note that usage data is for
informational purposes only and can not be used to verify usage data with your service provider)

e« SMS (Short Message Service) text messaging — send and receive short text messages to and from mobile phones (Check
with your service provider for inclusion of this feature in your service plan)

o Email capability — send and receive email and attachments using your preferred email client

o Mobile Broadband Card diagnostics

e GPS capability — to determine if your system supports GPS, click here.

« Advanced features

Please read all restrictions and disclaimers.
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Quick Start: Dell ™ Mobile Broadband Card Utility User's Guide

If the Dell Mobile Broadband Card Utility software was not pre-installed by Dell (generally the case if the Dell Wireless 5520 Mobile
Broadband 3G HSDPA Mini-Card was purchased separately), then click here for instructions on how to install the Dell Mobile
Broadband Card Utility software.

@ Step 1: Launching the Dell Mobile Broadband Card Utility
@ Step 2: Activating the Dell Broadband Card
@ Step 3: Connecting to the Network

Ed NOTE: Your Dell Mobile Broadband Card is pre-configured by Dell and ready to connect once the steps below are
completed.

That's it! Once setup is completed, you can connect to the Internet immediately.

Step 1: Launching the Dell Mobile Broadband Card Utility

The Dell Mobile Broadband Card Utility can be launched from the Windows Start menu or the Windows system tray by following
the directions below.

From the Windows Start menu, select All Programs > Dell Wireless > Dell Mobile Broadband.

From the Windows system tray, click Ll in the system tray as shown below:

6, D00 S 305PM
¥
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Step 2: Activating the Dell Mobile Broadband Card

Before you can connect to the network with your Dell Mobile Broadband Card, you must have an activated SIM card. You can do
this by following the steps below or by calling Dell's toll-free activation service at 1-800-228-6303.

1. Launch the Dell Mobile Broadband Card Utility.
2. If the Dell Mobile Broadband Card is not activated, the following Activation screen will appear within 2 minutes. To open the
Activation screen immediately, select Activation from the File menu.



Dell Mobile Broadband Activation Sheet

Your Dell notebook computer supports
mobile broadband service with

X cingular

raising the bar

Get broadband-speed wireless dala access with Gingular Broadband Connect
and stay in touch while on the go

s Browse the Infernet
s Send and receive email and attachments
s Accass your company s intranet and business applications
Manage your network connection with Dell's mobile broadband software utifity

Click 'Continue’ to activate
Please make sure you have an Internet connection available

P o 1 o

Or to activate by phone
Call Dell's toll-free activation line:

Card Information ] 1_800_228_63“3 [] Please remind me in 7 Days

Hours of Operation: 9:0004M — £:00 PM (EST), M- F

Visit www.dell.com/activate to learn how to activate your maobile broadband service
{Please make sure you hawe an Internset connection available)

3. Follow the onscreen instructions to activate your SIM card.

After you activate your SIM card, you are ready to access the Mobile Broadband network with your mobile broadband card. For
more information, follow the instructions in Using the Dell Mobile Broadband Card Utility.
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Step 3: Connecting to the Network

Connecting to the Internet is as simple as clicking the Connect button as seen below.



.l Dell Mobile Broadband Card Utility
Eile Edit Tools Help

® ©

Help Topics  Disable Radio

Cingular Accel...

3G

CINGULAR X cingular

raising the bar

Ready )
Broadband Connect
00:02:35 ®  Connect amyvwhere Cingular has coverage
® Expetience broadband speeds

#® Extenzive Cowerage in the U.S, and abroad

Bytes out: Bytes in: & Stay in touch while on the go

4578 455

Fy Connect

Prezs "Jonnect” to access the Carmer netwark.

Connect button

| # NOTE: Check with your service provider to ensure you are in a coverage area before connecting.

Once connected, the Connect button changes to Disconnect. Click the button to end your connection.

If your connection fails, see Troubleshooting.

Please read all restrictions and disclaimers.
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Using the Dell ™ Mobile Broadband Card Utility: Dell Mobile
Broadband Card Utility User's Guide

The Dell Mobile Broadband Card Utility and your mobile broadband card allow you to easily connect to the wireless Internet from
your notebook computer. It provides easy-to-use applications for creating connection profiles, sending and receiving SMS
messages, and diagnosing connection problems.

Getting Around the Utility
Connecting
SMS Text Messaging

Advanced Settings

Please read all restrictions and disclaimers.
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SIM Card Information: Dell™ Mobile Broadband Card Utility User's
Guide

A SIM card (Subscriber Identity Module card) is included with your Dell Mobile Broadband Card and installed in your notebook
computer. This removable card is the chip used by your Dell Mobile Broadband Card to obtain information such as the mobile
broadband phone number, address book as well as other information related to the subscriber. To activate your mobile broadband
service and SIM card, click here.

Please reference the product guide supplied with your Dell notebook for the location of your SIM card.

Ed NOTE: The SIM card does not support hot swap. Ensure your notebook is powered down prior to installing or removing
the card.

Please read all restrictions and disclaimers.
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Frequently Asked Questions: Dell™ Mobile Broadband Card Utility
User's Guide

@ Where can | use this product?
@ How can | tell if | have service?

@ | cannot connect to the Internet. What do | do?

@ Why does my mobile phone indicate that | have coverage in an area while my data device indicates no network?
@ Why are the signal strength bars on my phone and computer different when they are sitting next to each other?

@ | have an indication of good signal strength but | am unable to connect. Why?
@ How can | check the quality of my connection?

@ How do | find out what version of the software I'm using?

@ How do | find out what version of firmware my mobile broadband card is using?
@ Where can | get the drivers for this product?

@ How do | perform a self-diagnostic?

@ How do | determine if my system supports GPS?

@ How do | enable GPS?

@ How do | connect my GPS mapping software?

@ How do | find the COM port for my GPS mapping software?

@ How do | disable GPS?

Question: Where can | use this product?

Answer: Anywhere there is 3G GPRS or UMTS service. Go to http://www.cingularwireless.com for a coverage map.

Question: How can | tell if | have service?

Answer: The signal strength status bar icon will indicate if there is coverage. The service indicators will indicate the service
available. If there is no service the status display will display “No Service”. You must have an active subscription plan from your
service provider and must have activated the service.

Question: | cannot connect to the Internet. What do | do?

Answer: Check that you have correctly installed the Dell Mobile Broadband Card Utility software located on the CD that came with
the product. You must have an active subscription plan from your service provider and must have activated the service. If your
software is correctly installed and you have an activated service, perform a self-diagnostic to determine the problem. For detailed
instructions on performing a self-diagnostic, see Self-Diagnostics.

Question: Why does my mobile phone indicate that | have coverage in an area while
my data device indicates no network?

Answer: You are probably in an area not covered by data coverage. Your mobile phone is a voice device and most voice carriers
have roaming agreements that provide a large coverage area. This may not be the case for your data service. Check for data


http://www.cingularwireless.com/

coverage with your service provider at http://www.cingularwireless.com .

Question: Why are the signal strength bars on my phone and computer different
when they are sitting next to each other?

Answer: Data coverage areas and phone coverage areas do not always coincide. You are probably in an area with weaker data
coverage than cellphone coverage. Check for data coverage with your service provider.

Question: | have an indication of good signal strength but | am unable to connect.
Why?

Answer: The Signal Strength bar displays the strength of the cellular signal. In order to attach to the network, you also need to
have subscribed to the service. Check with your service provider to ensure your service is activated.

Question: How can | check the quality of my connection?

Answer: The Signal Strength bar, located on the Main Window, indicates the quality of the signal. If two or more bars are shaded,
the signal strength is good. If fewer than two bars are shaded, the signal strength is weak, and it may be difficult to establish and
maintain a network connection. Contact your service provider about coverage for weak signals.

Question: How do | find out what version of the software I'm using?

Answer: Software includes the Dell Mobile Broadband Card Utility and corresponding drivers. New versions of software will bundle
this utility and drivers together. In the main window click on Help and select About. The software version, release date, and
copyright information will be displayed. New versions can be obtained at http:/support.dell.com.

Question: How do | find out what version of firmware my mobile broadband card is
using?

Answer: Firmware is software that runs internally on the Dell Mobile Broadband Card. In the Main window, click on File and select
Properties. The firmware version will be displayed.

Question: Where can | get the drivers for this product?

Answer: The drivers are integrated into the Dell Mobile Broadband Card Utility software. For updated drivers, go to
http://support.dell.com.

Question: How can | perform a self-diagnostic?

Answer: See Self-Diagnostics for instructions on performing a self-diagnostic.

Question: How do | determine if my system supports GPS?

Answer: The Dell Mobile Broadband Card Utility determines whether your system supports GPS during installation.


http://www.cingularwireless.com/
http://support.dell.com/
http://support.dell.com/

Question: How do | enable GPS?

Answer: Do the following:

1. In the Main window, select GPS Status from the Tools menu, or click the GPS Status button in the tool bar.

2. In the GPS Status window, click Start GPS.
If the GPS position cannot be obtained within 5 minutes, a warning message appears: “Unable to obtain a GPS fix. Please
make sure you have a clear view of the sky. Would you like to stop GPS?” Make sure the system has a clear view of the
sky and click Continue Searching, or click Stop.

3. Once location information appears in the GPS window, open the mapping software and configure the correct COM port. The
GPS COM port can be found in the GPS Status window.

Question: How do | connect my GPS mapping software?

Answer: Enable GPS. In your GPS mapping program, connect to the COM port shown in the GPS Status window as described in
the answer to the next question. Follow the directions in your GPS mapping program documentation.

Question: How do I find the COM port for my GPS mapping software?

Answer: In the GPS Status window, the GPS Port value displays the COM port that your GPS mapping software should use.

Question: How do | disable GPS?

Answer: In the Dell Broadband Card Utility main window, select GPS Status from the Tools menu or click on the GPS Status
button in the tool bar. In the GPS Status window, click Exit.

Please read all restrictions and disclaimers.
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Troubleshooting: Dell™ Mobile Broadband Card Utility User's
Guide

@ Common Problems and Solutions

@ About Self-Diagnostics

@ Running Self-Diagnostics

@ Diagnostic Error Messages and Resolutions
@ Getting Help

Common Problems and Solutions

The following are some common problems and solutions.
| cannot install the software

e You may not have administrator privileges.
1. Talk to your system administrator if applicable.
2. Log onto your computer as an administrator, or create a user account with administrator privileges.

| don't have service

e Check that you have an active subscription plan from your service provider and that the service has been activated.

e You may be in an area not covered by data coverage. Your mobile phone is a voice device and most voice carriers have
roaming agreements that provide a large coverage area. This may not be the case for your data service. Check for data
coverage with your service provider.

Dell Mobile Broadband Card Utility status is "No Card Detected”
« Make sure that no other software programs are open that may be using the Dell Mobile Broadband Card.
| cannot connect to the Internet

e Your software may be incorrectly installed. Check that you have correctly installed the Dell Mobile Broadband Card Utility
software located on the CD that came with the product.

e You may not have an active subscription plan. Check that you have an active subscription plan from your service provider
and have activated the service.

e You may be experiencing a service issue. Perform a self-diagnostic to determine the problem. For detailed instructions on
performing a self-diagnostic, see Self-Diagnostics.

| cannot access my Dell Mobile Broadband Card using other software
o Ensure the Dell Mobile Broadband Card Utility has exited by selecting Exit from the File menu.
| have an indication of good signal strength but | am unable to connect
e You may not have an active subscription plan. Check that you have an active subscription plan from your service provider.

When | run the Dell Mobile Broadband Card Utility software, the window "Searching for Network" is continuously
displayed.

« You may be out of your service coverage area. Check for good signal strength or contact your service provider.
| cannot browse the Web

¢ You may not have an IP address. If you are certain that the user name, password, and APN are correct, check to see if you



are getting an IP address:
1. From the Start menu, select Run. In the Run window, type "Command" in the Open box and click OK.
2. In the Command window, type "cd\" and press the Enter key to navigate to the root directory.
3. Type "ipconfig" and press the Enter key. Your IP address should appear on the screen. If not, contact your service
provider.
e Your server settings may be incorrect.
1. In Internet Explorer, select Internet Options > Connections from the Tools menu.
2. In Dial Up and Virtual Private Network Setting double-click on 3G Connection.
3. Check the appropriate boxes if you are using a proxy server.
e You may be experiencing DNS server problems
1. From the Start menu, select Run. In the Run window, type "Command" in the Open box and click OK.
2. At the c: prompt, type "PING www.dell.com".
= Response: Unknown host www.dell.com - This usually indicates a faulty DNS. Call your service provider.
= Response: Pinging www.dell.com with 32 bytes of data. This indicates the DNS is working properly even if you
do not receive a reply.

No information appears in the status window when | have GPS enabled

e The system must be outside or have a reasonably clear view of the sky. Try moving your notebook computer outside or
near a window.
e« GPS may not be enabled. To enable GPS:
1. In the Main window, select GPS Status from the Tools menu, or click the GPS Status button in the tool bar.
2. Inthe GPS Status window, click Start GPS.
If the GPS position cannot be obtained within 5 minutes, a warning message appears: “Unable to obtain a GPS fix.
Please make sure you have a clear view of the sky. Would you like to stop GPS?” Make sure the system has a clear
view of the sky and click Continue Searching, or click Stop.
3. Once location information appears in the GPS window, open the mapping software and configure the correct COM
port. The GPS COM port can be found in the GPS Status window.
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About Self-Diagnostics

Self-Diagnostics allows you to diagnose problems with the mobile broadband card. Some of the problems such as bad driver
installation, poor network coverage, and unprovisioned Dell Mobile Broadband Card can be detected. Self-Diagnostics performs the
following tests:

o Software Test verifies that your drivers are installed correctly.
o Hardware Test verifies the full functionality of the mobile broadband card.
« Network Test verifies that the network is online available.



5elf-Diagnostics @

III Signal Strength

Self Test
Result | Detai | Descriptian

. paszed Software Test

. pazsed Hardware Test

. passed Metwork Test

[ Skip Metwork Diagnosis | Less<e Start
Software Hardware
Detected FID:
Primary Port: COM3 Firrmware Wersion;
Secondary Port; COMES [MEI:
Com Paort [p]: OF. SIk:
Com Port [2]: OF b abile Murnber;
Mebwork:

Metwark, Test paszed

Secondary Port: CORES ~
Communicate to primary port pazsed

Communicate to status port paszed

Metwoark. Test paszed

Self-Diagnostics allows you to test your software, hardware, and the network. If you are having difficulty, run this program to help
you isolate the problem.
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Running Self-Diagnostics

To perform the self-diagnostics:

1.
2.
3.

(o2}

From the Help menu, select Self-Diagnostics. The Self-Diagnostics window appears.
Click More... to expand the window and view more options.

If you want to test the mobile broadband card without checking the network, select the Skip Network Diagnostics check
box.

. Click Start to begin the test.

As the test proceeds, the results for each test category are displayed in the Self Test box. If you chose to test the network,
detailed network status information is displayed in the Network box at the bottom of the window. If the signal strength
changes during the test, a dialog box appears asking if you want to retest.

Note: Signal strength may change the outcome of the test if your problem was caused by a weak signal.

. Click OK to rerun the test.

If a test category passed, "Passed" appears in green text in the Result column. If a test fails, "Fails" appears in red. Details
of each test category—Software, Hardware, and Network—are displayed in the window.

. To stop the test, click Stop.
. When you have finished testing, close the window.
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Diagnostic Error Messages and Resolutions

Error Description

102 The connection has failed. If you are trying to establish a connection by wireless modem, activate your
SIM.

103, 106, 107, 111, If you are trying to establish a connection by wireless modem, the profile may not be correctly set. For

112, 113, 131, 132, more information on correct profile settings, contact your service provider or consult the provider's

133, 137, 149 documentation.

127 If you are trying to establish a connection by wireless modem, the profile's APN setting may not be
correctly set. For more information on correct profile settings, contact your service provider or consult
the provider's documentation.

129 If you are trying to establish a connection by wireless modem, the profile's username or password may
not be correctly set. For more information on correct profile settings, contact your service provider or
consult the provider's documentation.

134, 139 If you are trying to establish a connection by wireless modem, the provider's network is temporarily
unavailable. Please try again later.

619 If you are trying to establish a connection by wireless modem, the profile's login information, APN, or
quality of service settings may not be correctly set. For more information on correct profile settings,
contact your service provider or consult the provider's documentation. If you are using a wireless
modem with a SIM, an incompatible SIM may be inserted. Verify that the SIM in the wireless modem
is from your service provider.

712 If you are trying to establish a connection by wireless modem, the profile's quality of service settings
may not be correctly set. For more information on correct profile settings, contact your service provider
or consult the provider's documentation.

720 If you are trying to establish a connection by wireless modem, the profile's static IP settings may not
be correctly set. For more information on correct profile settings, contact your service provider or
consult the provider's documentation.

777 If you are trying to establish a connection by wireless modem, the profile's PDP setting may not be
correctly set. For more information on correct profile settings, contact your service provider or consult
the provider's documentation.
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Getting Help

If the troubleshooting procedures in this document do not resolve the problem, contact your carrier or visit Dell Technical Support

as follows:

Activation

Call Dell's toll-free activation service at 1-800-228-6303.

Connection Support

For billing and account support for your mobile broadband service, contact Cingular at 1-800-331-
0500. You may be asked to provide the mobile number for your mobile broadband card. For
instructions on how to access this information, click here.

Software/Hardware
Support

For Dell Mobile Broadband Card or Utility support, check http://support.dell.com for the latest updates
and information. In addition, Dell Technical Support can be contacted at 1-800-624-9896.



http://support.dell.com/

Please read all restrictions and disclaimers.
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Safety Information: Dell ™ Mobile Broadband Card Utility User's
Guide

@ SAR Information
@ Safety Hazards

SAR Information

FCC Radiation Exposure Statement

The radiated output power of the Dell Wireless Mobile Broadband device is far below the FCC radio frequency exposure limits.
Nevertheless, the Dell Wireless Mobile Broadband devices should be used in such a manner that the potential for human contact
during normal operation is minimized. To avoid the possibility of exceeding the FCC radio frequency exposure limits, you should
keep a distance of at least 20 cm between you (or any other person in the vicinity) and the antenna that is built into the notebook.

This device has been evaluated for and shown compliant with the FCC RF exposure limits under mobile exposure conditions
(antennas are at least 20 cm from a person's body) when installed in Dell regular notebooks. This device when installed in Dell
tablet notebooks has also been evaluated for and shown compliant with the FCC RF exposure limits under portable exposure
conditions (antennas are within 20 cm of a person's body). Details of the authorized configurations can be found at
http://www.fcc.gov/oet/eal by entering the FCC ID number on the device.

CONSUMER INFORMATION ABOUT RADIO FREQUENCY EMISSIONS
Your wireless solution, which contains a radio transmitter and receiver, emits radio frequency energy during use. The following
consumer information addresses commonly asked questions about the health effects of wireless devices.

Are Wireless Devices Safe?

Scientific research on the subject of wireless devices and radio frequency ("RF") energy has been conducted worldwide for many
years, and continues. In the United States, the Food and Drug Administration ("FDA") and the Federal Communications
Commission ("FCC") set policies and procedures for wireless devices. The FDA and the FCC have created a joint website, "Cell


http://www.fcc.gov/oet/ea/

Phone Facts - Consumer Information on Wireless Devices," which states that "[t]he available scientific evidence does not show that
any health problems are associated with using wireless devices," while noting that "[tlhere is no proof, however, that wireless
devices are absolutely safe." You can access the joint FDA/FCC website at http://www.fda.gov. You can also contact the FDA toll-
free at (888) 463-6332 or (888) INFO-FDA. In June 2000, the FDA entered into a cooperative research and development
agreement through which additional scientific research will be conducted. The FCC issued its own website publication stating that
"[tlhere is no scientific evidence that proves that wireless device usage can lead to cancer or a variety of other problems, including
headaches, dizziness or memory loss." This publication is available at http://www.fcc.gov/cgb/consumerfacts/mobilephone.html or
through the FCC at (888) 225-5322 or (888) CALL-FCC.

What Does "SAR" Mean?

In 1996, the FCC, working with the FDA, the U.S. Environmental Protection Agency, and other agencies, established RF exposure
safety guidelines for wireless devices in the United States. Before a wireless device is available for sale to the public, it must be
tested by the manufacturer and certified to the FCC that it does not exceed limits established by the FCC. One of these limits is
expressed as a Specific Absorption Rate, or "SAR". SAR is a measure of the rate of absorption of RF energy in the body. Tests for
SAR are conducted with the device transmitting at its highest power level in all tested frequency bands. Since 1996, the FCC has
required that the SAR of handheld wireless devices not exceed 1.6 watts per kilogram, averaged over one gram of tissue. Although
the SAR is determined at the highest power level, the actual SAR value of a wireless device while operating can be less than the
reported SAR value. This is because the SAR value may vary from call to call, depending on factors such as proximity to a cell site
and the proximity of the device to the body while in use. For more information about SARs, see the FCC's OET Bulletins 56 and 65

at http://www.fcc.gov/Bureaus/Engineering_Technology/Documents/bulletins and http://www.fcc.gov/oet/fccid, or visit the Cellular

Telecommunications Industry Association website at http://www.ctia.org/wireless consumers/health _and_safety/index.cfm/AID/152.
You may also wish to contact the manufacturer of your device.

Do Wireless Devices Pose Any Special Risks to Children?

The FDA/FCC website states that "[t]he scientific evidence does not show a danger to users of wireless communication devices
including children." The FDA/FCC website further states that “[sJome groups sponsored by other national governments have
advised that children be discouraged from using wireless devices at all. For example, the government in the United Kingdom ["UK"]
distributed leaflets containing such a recommendation in December 2000. [The UK] noted that no evidence exists that using a
wireless device causes brain tumors or other ill effects. [The UK's] recommendation to limit wireless device use by children was
strictly precautionary; it was not based on scientific evidence that any health hazard exists." A copy of the UK's leaflet is available
at http://www.dh.gov.uk (search "mobile”), or you can write to: NRPB, Chilton, Didcot, Oxon OX11 ORQ, United Kingdom. Copies of
UK's annual reports on mobile devices and RF are available online at http://www.iegmp.org.uk and http://www.hpa.org.uk/radiation/
(search "mobile”). Parents who wish to reduce their children's RF exposure may choose to restrict their children's wireless device
use.

Where Can | Obtain Further Information?
For further information, see the following additional resources (websites current as of January 2005)

U.S. Food and Drug Administration
FDA Consumer magazine
November-December 2000
Telephone: (888) INFO-FDA

http://www.fda.gov/fdac/features/2000/600_phone.html

U.S. Federal Communications Commission
445 12th St. S.W.

Washington, D.C. 20554

Telephone: (888) 225-5322

http://www.fcc.gov/oet/rfsafety

Independent Expert Group on Mobile Devices
http://www.iegmp.org.uk

Royal Society of Canada

Expert Panel on Potential Health Risks of Radiofrequency Fields from Wireless Telecommunications Devices
283 Sparks Street

Ottawa, Ontario K1R 7X9

Canada

Telephone: (613) 991-6990

World Health Organization


http://www.fda.gov/
http://www.fcc.gov/cgb/consumerfacts/mobilephone.html
http://www.fcc.gov/Bureaus/Engineering_Technology/Documents/bulletins
http://www.fcc.gov/oet/fccid
http://www.ctia.org/wireless_consumers/health_and_safety/index.cfm/AID/152
http://www.dh.gov.uk/
http://www.iegmp.org.uk/
http://www.hpa.org.uk/radiation/
http://www.fda.gov/fdac/features/2000/600_phone.html
http://www.fcc.gov/oet/rfsafety
http://www.iegmp.org.uk/
http://www.rsc.ca/index.php?page=expert_panels_rf&lang_id=1&page_id=120
http://www.rsc.ca/index.php?page=expert_panels_rf&lang_id=1&page_id=120
http://www.rsc.ca/index.php?page=expert_panels_rf&lang_id=1&page_id=120

Avenue Appia 20

1211 Geneva 27

Switzerland

Telephone: 011 41 22 791 21 11

http://www.who.int/mediacentre/factsheets/fs193/en/

International Commission on Non-lonizing Radiation Protection
c/o Bundesamt fur Strahlenschutz

Ingolstaedter Landstr.1

85764 Oberschleissheim

Germany

Telephone: 011 49 1888 333 2156

http://www.icnirp.de

American National Standards Institute
1819 L Street, N.W., 6th Floor
Washington, D.C. 20036

(202) 293-8020

http://www.ansi.org

National Council on Radiation Protection and Measurements
7910 Woodmont Avenue, Suite 800

Bethesda, MD 20814-3095

Telephone: (301) 657-2652

http://www.ncrponline.org

Engineering in Medicine and Biology Society, Committee on Man and Radiation (COMAR), of the Institute of Electrical and
Electronics Engineers

http://ewh.ieee.org/soc/embs/comar/
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Safety Hazards

Do not operate the mobile broadband card in an environment that may be susceptible to radio interference resulting in danger
specifically;

o Areas where prohibited by the law

o Follow any special rules and regulations and obey all signs and notices. Always turn off the mobile broadband card
and power down the card when instructed to do so, or when you suspect that it may cause interference or danger.

 Where explosive atmospheres may be present

o Do not operate your mobile broadband card in any area where a potentially explosive atmosphere may exist. Sparks
in such areas could cause an explosion or fire resulting in bodily injury or even death. Be aware and comply with all
signs and instructions.

o Users are advised not to operate the mobile broadband card while at a refueling point or service station. Users are
reminded to observe restrictions on the use of radio equipment in fuel depots (fuel storage and distribution areas),
chemical plants or where blasting operations are in progress.

o Areas with a potentially explosive atmosphere are often but not always clearly marked. Potential locations can include
gas stations, below deck on boats, chemical transfer or storage facilities, vehicles using liquefied petroleum gas (such
as propane or butane), areas where the air contains chemicals or particles, such as grain, dust or metal powders, and
any other area where you would normally be advised to turn off your vehicle engine.

¢ Near Medical and life support equipment

o Do not operate your mobile broadband card in any area where medical equipment, life support equipment, or near
any equipment that may be susceptible to any form of radio interference. In such areas, the mobile broadband card
must be turned off. The mobile broadband card may transmit signals that could interfere with this equipment.

e On an aircraft, either on the ground or airborne

o In addition to FAA requirements, many airline regulations state that you must suspend wireless operations before
boarding an airplane. Ensure that the mobile broadband card is turned off as described in Disable Dell Mobile
Broadband Card before boarding aircraft in order to comply with these regulations. The mobile broadband card can
transmit signals that could interfere with various onboard systems and controls.


http://www.who.int/mediacentre/factsheets/fs193/en/
http://www.icnirp.de/
http://www.ansi.org/
http://www.ncrponline.org/
http://ewh.ieee.org/soc/embs/comar/

« While operating a vehicle

o The driver or operator of any vehicle should not operate a wireless data device while in control of a vehicle. Doing so
will detract from the driver or operator's control and operation of that vehicle. In some countries, operating such
communications devices while in control of a vehicle is an offence.

« Electrostatic Discharge (ESD)

o Electrical and electronic devices are sensitive to electrostatic discharge (ESD). Software will attempt to re-initialize a
connection should a substantial electrostatic discharge cause the device to reset. If the software is not operational
after an ESD occurrence, then restart the modem software application.

o Inserting and removing the SIM card—precautions against electrostatic discharge (ESD). Do not touch the SIM card
connectors. As a precaution, always make sure that the data card is already in your hand before you insert or remove
the SIM card.

ﬁ NOTE: The Dell Mobile Broadband Card and SIM card do not support hot swap. Ensure the system is powered
down prior to installing or removing the devices.

Please read all restrictions and disclaimers.
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Technical Specifications: Dell™ Mobile Broadband Card Utility

User's Guide

This section outlines the technical and environmental specifications of your mobile broadband card.

|Name:

||De|| Wireless 5520 Mobile Broadband 3G HSDPA Mini-Card

|Mode| Number:

||De|| Mobile Broadband 5520 Minicard

FCC parts 2, 15, 22 & 24; CE; GSM Phase 2+; Microsoft WHQL; R&TTE directive 1999/5/EC (health,

|Band Designation:

”GPRS/EDGE: 850/900/1800/1900 MHz, UMTS/HSDPA: 850/1900 MHz

My
Approvals: l'L .
Designed for
Windows™P
safety, EMC, spectrum); GCF & IOT compliant,
|Dimensions: ||Height: 51mm, Width: 30mm, Depth: 4.75mm |
|Weight: ||12 grams |
| Technology: |HSDPA/UMTS/EDGE/GPRS |

Power Output/Transmit
Power:

GPRS: Power Class 4 (850/900 MHz), Power Class 1 (1800/1900 MHZz)
EDGE: Power Class E2 (850/900/1800/1900 MHz)

UMTS/HSDPA: Power Class 3 (850/1900 MHz)

Please read all restrictions and disclaimers.
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Glossary: Dell™ Mobile Broadband Card Utility User's Guide

APN

Access Point Name. Provides routing information for GPRS. The APN consists of two parts; the Network ID, which identifies the
external service requested by a user of the GPRS service, and the Operator ID, which specifies routing information.

bps

Bits per second. Rate of data flow.

Broadband

High-capacity high-speed, transmission channel with a wider bandwidth than conventional copper telephone lines. Broadband
channels can carry video, voice, and data simultaneously.

CDMA

Code Division Multiple Access. A digital cellular technology using spread-spectrum techniques that is the common platform for 3G
technologies.

CHAP

Challenge Handshake Authentication Protocol. A method of user authentication that uses random values.

EDGE

Enhanced Data GSM Environment OR Enhanced Data for Global Evolution. EDGE is an enhanced version of GPRS that enables
the delivery of multimedia and other broadband applications to mobile devices. It is designed to deliver data downloads at rates up
to 237kbps and is considered an evolutionary step to 3G/UMTS.

Firewall

A hardware or software boundary that protects a network or single notebook from unwanted outside traffic.

GPRS

General Packet Radio Service. GPRS is a packet-based broadband service with download speeds up to 86kbps. GPRS is
considered an evolutionary step to more advanced technologies such as EDGE and WCDMA.

GPS



Global Positioning System. A satellite-based navigation system that indicates your current position, including latitude, longitude, and
altitude.

HSDPA

High Speed Downlink Packet Access. HSDPA is an enhanced version of WCDMA that supports broadband connections with
download speeds up to 3.6 Mbps. This enhanced 3G technology enables the download of high-bandwidth multimedia files, high
resolution graphics, and other complex files, and viewing email attachments at broadband-like speeds.

ISP

Internet Service Provider. Also referred to as the service carrier, an ISP provides Internet connection service.

IP

Internet Protocol. The mechanism by which packets are routed between computers on a network.

Kbps

Kilobits (1024 bits) per second — rate of data flow.

LAN

Local Area Network. A data network confined to limited area with moderate to high data rates.

Mbps

Megabits (1,048,576 bits) per second - rate of data flow

NDIS

Network Driver Interface Specification. A Windows device driver interface that enables support for multiple network protocols.

NMEA

National Marine Electronics Association. A data specification for communication between marine electronics using GPS receivers.

PAP

Password Authentication Protocol. A method of user authentication using user names and passwords.

PIN Code



Personal Identity Number. A code that is linked to your SIM card for security. This four-digit code gives you access to the SIM card
and allows you to access your service provider's network.

Proxy

A firewall mechanism that replaces the IP address of a host on the internal (protected) network with its own IP address for all traffic
passing through it.

PUK Code

Pin Unlock Code. PUK is the code required to unlock a GSM SIM card that has disabled itself after an incorrect PIN code was
entered three times in a row. If an incorrect PUK code is entered 5 to 10 times, the SIM card will permanently block (disable) itself.

SMS

Short Messaging Service. Short text messages of no more than 160 characters sent and received by broadband devices.

TCP/IP

Transmission Control Protocol/Internet Protocol. A protocol for communicating over the Internet.

UMTS

Universal Mobile Telecommunications System. A third generation (3G) mobile communications technology that offers peak data
transmission speeds of up to 2 megabits per second (Mbps). UMTS uses WCDMA technology, and the two terms are often used
interchangeably with each other.

VPN

Virtual Private Network. A way to communicate through a dedicated server securely to a corporate network over the Internet.

WAN

Wide Area Network. A network which uses common carrier-provided lines. Contrasts with LAN.

WCDMA

Wideband Code Division Multiple Access. Based on the GSM technology evolution roadmap, WCDMA supports upload and
download speeds up to 384kbps.

WINS

Windows Internet Naming Service. A system that determines the IP address associated with a particular network computer.



WWAN

Wireless Wide Area Network. A communications technology that utilizes digital mobile phone systems to access data from any
location in the range of a cell tower that is connected to a data-enabled network.

WWAN Device
Wireless Phone and cable or 3G UMTS PC Card.

Please read all restrictions and disclaimers.
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Regulatory: Dell™ Mobile Broadband Card Utility User's Guide

@ Operational Information
@ Regulatory Information
@ Radio Approvals

Operational Information

Wireless Interoperability

The Dell Wireless Mobile Broadband products are designed to be interoperable with the specific wireless service providers and their
roaming partners. Wireless Mobile Broadband products are based on CDMA {Code Division Multiple Access} or GSM {Group
Special Mobile} radio technologies that apply to the applicable standards.

FCC Radiation Exposure Statement

The radiated output power of the Dell Wireless Mobile Broadband device is far below the FCC radio frequency exposure limits.
Nevertheless, the Dell Wireless Mobile Broadband devices should be used in such a manner that the potential for human contact
during normal operation is minimized. To avoid the possibility of exceeding the FCC radio frequency exposure limits, you should
keep a distance of at least 20 cm between you (or any other person in the vicinity) and the antenna that is built into the notebook.
To determine the location of the antenna within your portable computer, check the information posted on the general Dell support
site at http://support.dell.com. This 20 cm separation guideline does not apply to the device installed in Dell tablet notebooks.

This device has been evaluated for and shown compliant with the FCC RF exposure limits under mobile exposure conditions
(antennas are at least 20 cm from a person's body) when installed in Dell regular notebooks. This device when installed in Dell
tablet notebooks has also been evaluated for and shown compliant with the FCC RF exposure limits under portable exposure
conditions (antennas are within 20 cm of a person's body). Details of the authorized configurations can be found at
http://www.fcc.gov/oet/eal by entering the FCC ID number on the device. For more information on this type of exposure or to view
the location of the antenna within your portable computer, see SAR Information.

Regulatory Information

The Dell Wireless Mobile Broadband network device must be installed and used in strict accordance with the manufacturer's
instructions as described in the user documentation that comes with the product. Dell Inc is not responsible for any radio or
television interference caused by unauthorized modification of the devices included with this Dell Wireless Mobile Broadband, or
the substitution or attachment of connecting cables and equipment other than that specified by Dell Inc. The correction of
interference caused by such unauthorized modification, substitution or attachment is the responsibility of the user. Dell Inc and its
authorized resellers or distributors are not liable for any damage or violation of government regulations that may arise from the user
failing to comply with these guidelines.

European Union, EU Declaration of Conformity

European Union, R&TTE Compliance Statement
Hereby, Dell Inc. declares that this Dell Wireless Device is in compliance with the essential requirements and other relevant
provisions of Directive 1999/5/EC.

Erpouciicen ¢ri03, Jleknapauus 34 ¢ChOTREICTRHE ¢ JIlHpekiueara 3a
PALHOCHOPBKEHHH H KPAHHH AM1eR0Ch00In e any verpoiciea (R&TTL)
C nacrosworoe Dell Inc. agrnapupa, de rosyg Ogsxndns yerpoiorso a Dell™ orrosaps

Tr LR A i ]


http://support.dell.com/
http://www.fcc.gov/oet/ea/

Hid OCHOBHHTC H3HCKBAHHA H IPYTHTC CBHOTBCTHH YCNOBHA HA HUPCKTABA [9YY/DIEL,

Evropska unie, prohlageni o shodé R&TTE
Spoleénost Dell Tne. timto prohlaiuje, 7e toto bezdriatové zafizeni Tell je v souladu
se zdkladnimi poZadavky a dal$imi piisluSnymi ustanovenimi smérnice 199%5/ES.

EU-overcnsstemmelsescrklzring, R&ETTE
Hermed erklierer Dell Inc., at denne tridlgse Dell-enhed er i overensstemmelse med de
vascntligste krav og andre relevante besternmelse 1 EL-dirckuver 19993,

Europese unie, verklaring van naleving van de R&TTE-richtlijn
Hierbij verklaart Dell [nc, dat dit draadloze apparaat van Dell voldoet aan de essentiéle
vereisten en andere relevante bepalingen van Richtlijn 199%/5/EC.

Eurcopa Liit, direkaivi R&TTE nduetele vastavuse tunnistus
Dell Inc. kinnitab kiiesolevaga, et Dell Wireless Device vastab direktitvi 1999/5/EU
clulistele nduetele ja asjakohastele silelele,

Eurcopan vnioni, RTTE-direktiivin vaatinstenmukaisuussilmoitus
Dell Tne. lakaa tden, eud @md Dellin langalon laile diviidd direktnivin 1999/5/EY
olennaiset vaatimukset ja muut asiaankuvluvat sddddkset.

Déclaration de conformité R&TTE, Union Eunropéenne
Par la présente, Dell Inc. déclare que ce Périphérigue sans til Dell est contorme anx
cxigences cssenticlles ot aux autres provisions applicables de la Directive 1999/5/EC.

Europiiische Union, R&TTE-Einhaltungserklimng
Hiermit bestiitigt die Dell Tnc., dass dieses Wireless-Geriit von Dell in TThereinstimmung

mit den grundlegenden Anforderungen und anderen relevanten Bestimmungen der
1999/5/EC-Richtlinie steht.

Fupermotkn "Evaorn, AfjAioon Zopudppocns RETTE

Al touv mopoviog, 1 Dell Inc. dnravel ot ooty 1) dovpuern ooaks) e Dell
OUMNOPOOVETUL e TIS Paotkss anaitoils Kul 6Lovg Tous oycTikois dpoue g Odnyle:
1999%/5/EK.

Eurépal  Unid, megfeleldsdal  nyilatkozat  a  radidberendezésckrol &5 tavkozla
végberendezésekrdl szdlo (R&TTE} irdnyelvvel

A Dell Inc. ezuton kijelenti, hogy a Dell vezeték nélkiili késziilek meafelel az 1999%/S/EK
direktiva alapvetd kivetelményeinek €s egyéb lényeges rendelkezéseinek.

Unione Europea, Dichiarazione di contormita R&TTE
Con la presente, Dell Inc. dichiara che questa periterica senza fili Dell & conforme ai
requisiti essenziali ¢ ad altei provvedimentt importanti della Direttiva 1999/5/CE.



Pazinojums par athilstthu Eiropas SavienThas Radioiek@rm un telekomunikaciju iekirm
Direktivai

I7dz ar to Dell Tne. pazino, ka £T Dell bezvadu ietTee athilst Direkeva 1999/5/EK
noteiktajam pamatprasibam un citiem tas athilste$ajiem noteikumiem,

Europos Sgjunga, parcifkimas apic radipo rvdio prenginiy ir telckomunmikaciju galiniy
wrenginiy (R&TTLE)Y dirckiyvos atilikima

Siuo kompaniju Dell Inc. parcidkia. kad Sis Dell beviclis jrenginys atitinka dircktyvos
1999/5/L:13 ¢sminius reikalavimus ir Kilas alunkamas nuostalis.

Unjoni Ewropea, R&ETTE Dikjarazzjom (al- Konformld
Huwnheklk. Dell Inc., tddikjara I dan 1d-Dell Wircless Device hu konlormi mal-hligigict
cascenzjali u provvedimenti rilevantt obrajn ta’ Dircttiva 1999/5/KE.

[Inia Europejska, deklaracja zgodnasci 7z dvrcktywa 1999/5/WE
Niniejszym firma Dell Inc. oswiadeza, ze to urzadzenie bezprzewodowe tirmy Dell
spefnia zasadnicze wymaogi oraz inng odnosnc przepisy dyrcktywy 1999/5/WE.

Unido Europeia, Declaragfio de conformidade da R&TTE

Pelo presente, a Dell Tne. declara que este Dispositive Sem Fios Dell esta em
contormidade com o8 requisitos essencials e outras provisdes relevantes da Directiva
1999/ 5/EC.

Liniunea KEuropeani, Declaratie de Conformitate R&'T'TE

Dell declord prin prezenla, ¢d acest dispoziay [ard [ir Dell™ respecta ceniniele esentiale.
precum si alte dispozitii relevante ale Directivel 1999%/5/EC.

Lurdpska Onia, vyhliscnic o zhode podla R&TTLE
Spolodnost Dell Inc. tymto vyhlasuje, Ze toto bezdrbtové zanadenic Dell splna zdkladné
poZziadavky a iné prisluéné ustanovenia smernice 199%/5/ES.

Evropska unija, izjava ¢ ustreznosti radijske in telekomunikacijske terminalske opreme
Padjeqe Dell Ine. izjavlia, da je ta brezzicna naprava Dell v sklada 7 glavnimi zahtevami
in drugind pomembnimi delo¢hami Direktive 1999/3/ES,

Unidn Furopea, Declaracion de conformidad con RETTE
Por el presente, Dell Inc. declara que este Dispositive inaldmbrico Dell cumple con los
requisitos esenciales y ofras provisiones relevanres de 1a Direcuva 199%/5/EC.

EU. meddelande om dverensstammelse med R&TTE-dircktivet
Dell Inc. deklarerar hiirmed all denna tradldsa Dell-enhel Gverensstdimmer med de vikhiga
kraven och andra relevanta bestimmelser 1 direktivet 1999/5/T:C.



Avrupa Birligl, R&TTE Uygunluk Bildirimi
Burada, Dell Inc. bu Dell Kablosuz Aygitinin Directive 1999/5/EC kararinin esas gartlan
ve diger ilgili hidkimleri ile uyamln oldugunu heyan cder.

F@ Federal Communications Commission Notice (FCC -- United States)

Electronic devices, including computers and wireless mobile broadband cards, generate RF energy incidental to their intended
function and are therefore subject to FCC rules and regulations. This equipment has been tested to, and found to be within the
acceptable limits for a Class B digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference when the equipment is operated in a residential environment. This equipment
generates radio frequency energy and is designed for use in accordance with the manufacturer's user manual. However, there is
no guarantee that interference will not occur in any particular installation. If this equipment causes harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, you are encouraged to try to correct the
interference by one or more of the following measures:

e Reorient or relocate the receiving antenna

e Increase the separation between the equipment and the receiver

e Connect the equipment into an outlet on a circuit different from that to which the receiver is connected
« Consult the dealer or an experienced radio/television technician for help

This device complies with Part 15 of the Federal Communications Commission (FCC) Rules. Operation is subject to the following
two conditions:

1. This device may not cause harmful interference.
2. This device must accept any interference received, including interference that may cause undesired operation.

WARNING: DO NOT ATTEMPT TO SERVICE THE WIRELESS COMMUNICATION DEVICE YOURSELF. SUCH ACTION MAY
VOID THE WARRANTY. THE MOBILE BROADBAND CARD IS OEM FACTORY TUNED. NO CUSTOMER CALIBRATION OR
TUNING IS REQUIRED. CONTACT DELL INC. TECHNICAL SUPPORT FOR INFORMATION ABOUT SERVICING YOUR
WIRELESS COMMUNICATION DEVICE.

FCC CAUTION: Any changes or modification not expressly approved by the party responsible for compliance could void the user's
authority to operate this equipment.

MODIFICATIONS: The FCC requires that you be notified that any changes or modifications made to this device that are not
expressly approved by Dell Inc. may void your authority to operate the equipment.

Radio Approvals

It is important to ensure that you only use your radio device in countries where the device is approved for use. To determine
whether you are allowed to use your wireless network device in a specific country, check to see if the radio type number that is
printed on the identification label of your device or listed on the radio approval list posted on the general Dell support site at

http://support.dell.com.

Please read all restrictions and disclaimers.
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Advanced Settings: Dell™ Mobile Broadband Card Utility User's
Guide

@ Introduction

@ Disable Dell Mobile Broadband Card
@ VPN

@ Managing Profiles

@ Using GPS

@ Configuration
@ Additional Features

Introduction

The Dell Mobile Broadband Card Utility offers you the ability to enable or disable your mobile broadband card, set up a Virtual
Private Network (VPN) for your mobile broadband connection, configure different connection profiles, and much more.

Ed NOTE: Ensure you are familiar with the functions of these settings prior to changing them.

Top of Page

Disable Dell Mobile Broadband Card

To disable the Dell Mobile Broadband Card, select Disable Radio from the File menu. To enable the card, select Enable Radio
Off from the File menu.

ﬁ NOTE: You must disable the Dell Mobile Broadband Card to comply with safety regulations before boarding a plane. For
more information, see Safety Information.

Top of Page

VPN

For a description of VPN settings, see Profile Settings.
To configure a VPN:

In the Main window, select Profile Manager from the Edit menu.
Click the VPN tab.

Configure the settings as required for your VPN.

Click OK.

PwnpE

| # NOTE: VPN configurations are not supported when the Dell Mobile Broadband Card is enabled for Auto-Connect at
Startup.
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Managing Profiles

Profiles allow you to easily maintain your connection settings. For information on using profiles, see Managing Profiles.

Top of Page

Using GPS

E4 NOTE: GPS is available only on supported systems. The Dell Mobile Broadband Card Utility determines whether your
system is supported during installation.

The Global Positioning System (GPS) is a satellite-based navigation system that indicates your current postion, including latitude,
longitude, and altitude.

GPS Status 2

GFS Statuz

Statuz Arcquired

GFS Port COM 7

Latitude 32859517

Longitude 172012

Altitude 177 ft

Speed 0.0000 mph

Direction M

Satelites a

ncertainty 9.8425 ft

Date of last fix /2342007

Tirne of last fis 10:24:43 AW

StatGPs | | Exit
Iltem Description
Status Current GPS status—Idle, Searching, or Acquired.
GPS Port The COM port that the NMEA data can be read from. Regardless of GPS operation, the NMEA COM
port will be available and can be opened; however, if GPS is disabled no NMEA data will be sent.

Latitude Latitude of the last GPS acquisition.
Longitude Longitude of the last GPS acquisition.
Altitude Altitude of the last GPS acquisition.




Speed Velocity as of the last GPS acquisition.

Direction Bearing as of the last GPS acquisition.
Satellites Number of satellites currently acquired.
Uncertainty Your GPS position may “drift” slightly, which can cause a small inaccuracy in the Speed reading but a

potentially larger variance in the Direction reading. This number indicates the possible variance
between the Direction value and your actual bearing.

Date of Last Fix Network date of the last GPS acquisition.
Time of Last Fix Network time of the last GPS acquisition.
To use GPS:

1. In the Main window, select GPS Status from the Tools menu, or click the GPS Status button in the tool bar.

2. In the GPS Status window, click Start GPS.
If the GPS position cannot be obtained within 5 minutes, a warning message appears: “Unable to obtain a GPS fix. Please
make sure you have a clear view of the sky. Would you like to stop GPS?” Make sure the system has a clear view of the
sky and click Continue Searching, or click Stop.

3. Once location information appears in the GPS window, open the mapping software and configure the correct COM port. The
GPS COM port can be found in the GPS Status window as shown above.

To disable GPS:

ﬂ NOTE: Disabling the Mobile Broadband Card will not disable GPS. Follow the instructions below to stop GPS operation.

1. In the Main window, select GPS Status from the Tools menu, or click the GPS Status button in the tool bar.
2. In the GPS Status window, click Exit.

Top of Page

Configuration

Configuring the General Settings

You can customize how the Dell Mobile Broadband Card Utility appears on the desktop and its connection behavior. You can
configure it to launch on startup and specify the profile to use. You can also configure it to be displayed on top of other running
applications and configure the lock code.



Configuration

%)

General i Device Setting

zer Interface

[]50und Effects On
[ Launch an Startup
Shaw Activation Feminder

O ptions
Syztern Tray

[ ] Enforce WPM [&dmin Mode]

(] ] [ Cancel

User Interface

Option

Description

Always On Top

Select this option to always display the Dell Mobile Broadband Card Utility on top of other
applications.

Sound Effects On

Select this option to turn on sound effects.

Launch On Startup

Select this option if you want to launch the Dell Mobile Broadband Card Utility when you start your
notebook computer. Connection logging is not available if you select this option.

Show Activation

Select this option if you want to be reminded when you start the Dell Mobile Broadband Card Utility to

Reminder activate your card if it is not yet activated.
Options
Option Description

System Tray

Set this option if you want the Dell Mobile Broadband Card to display status icons in the status bar.

Enforce VPN (Admin
Mode)

Set this option if you want to require a VPN connection when the Dell Mobile Broadband Card Utility
starts up. You must have Windows administrator privileges to set this option.

To configure the General settings:

1. In the Main window, select Configuration from the Edit menu.
2. In the Configuration dialog box, click the General tab if it is not already selected, and set any of the following:
o To always display the Dell Mobile Broadband Card Utility on top of other applications, select Always On Top.
o To turn sound effects on or off, select or deselect Sound Effects On.
o To launch the utility on startup, select Launch on Startup. You must have administrator privileges to modify this

setting.

o To show an activation reminder if you have not yet activated your card, select Show Activation Reminder.
3. To close the dialog box and save your settings, click OK.




Configuring the Device Settings

You can configure your mobile broadband card to automatically connect to the network when you power up your system or
manually connect and disconnect using the Connect/Disconnect button in the main window. You can also require a PIN code to
unlock your mobile broadband card on startup.

Configuration [5_(|

General | Device Setting |

Connechion Maode

| Dell firelesz 5520 Cingular kobile Broadba

(%) Manual Connect
() &uto-Connect at Startup

Lock Code
[ ] &uto-Lock on power up

P

[ Change Fin Cade... ]

Advanced

[ b aral Metwork, Selection... ]

|UMTS Only v|

OF. l[ Cancel ]

Connection Mode

Option Description

Connection Mode Select your mobile broadband card.

Manual Connect Select this option if you want to manually connect and disconnect from the network.
Auto-Connect At Select this option if you want to auto-connect at startup using NDIS. If you choose this option, the
Startup card will be up, running, and connected by the time you log into Windows.

Lock Code

Option Description

Auto-Lock On Power Set this option to require a PIN code to unlock your mobile broadband card when you start up.
Up

Pin Code If you select the Auto-Lock On Power Up option, enter the PIN code in this text box that will be

required to unlock your mobile broadband card. If you unlock your mobile broadband card using the
PUK code provided by your service provider, the PIN code is automatically set to "0000".

Change Pin Code... Click this button to open the Change Pin Code dialog box and change your PIN code.
Advanced
Option Description

Manual Network Click this button to open the Manual Network selection dialog box and choose a network.




Selection... ”

Network Type drop- Select a network type from the drop-down list. The network type—Automatic, GPRS Only, or UMTS
down list Only—determine the type of network to look for when your notebook computer starts up. Select
Automatic to look for the best network available of either type.

To configure the connection settings:

1. In the Main window, select Configuration from the Edit menu.
2. In the Configuration dialog box, click the Device Setting tab, and set any of the following:
o Inthe Connection Mode drop-down list, select your mobile broadband card.
o Select a connection mode option: Manual Connect to manually control the connection, or Auto-Connect At Startup
to connect automatically at startup using NDIS.
3. To close the dialog box and save your settings, click OK.

E4 NOTE: If you choose Auto-Connect At Startup mode, you will always be connected when you start your computer provided
you are in a data service coverage area.

To configure the lock code settings:

1. In the Main window, select Configuration from the Edit menu.
2. In the Configuration dialog box, click the Device Setting tab, and set any of the following:

o To require a PIN code to unlock your notebook computer, select the Auto-Lock On Power Up check box and enter
the PIN code in the Pin Code box.

o To change the PIN code, click the Change Pin Code... button to open the Change Pin Code dialog box, enter the
current PIN code in the Current Code box and the new code in the New Code and New Code Confirm boxes, and
click OK.

3. To close the Configuration dialog box and save your settings, click OK.

To configure the Advanced settings:

1. In the Main window, select Configuration from the Edit menu.

2. In the Configuration dialog box, click the Device Setting tab, and set any of the following:

3. To select a network manually, click Manual Network Selection....
In the Manual Network Selection dialog box, select the network and click OK. In the drop-down list box, select a network
type to look for on startup.

4. To close the Configuration dialog box and save your settings, click OK.
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Additional Features

Additional features include:

o Device Properties
e Connection Log
o Copyright, date, and version information

For information on these additional features, see Additional Features.

Please read all restrictions and disclaimers.
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Installation: Dell™ Mobile Broadband Card Utility User's Guide

If the Dell Mobile Broadband Card Utility software was not pre-installed by Dell (generally the case if the Dell Mobile Broadband
5520 Card was purchased separately), then follow the installation instructions, listed below, to install the Dell Mobile Broadband
Card Utility software.

1. Insert the Dell Mobile Broadband Card Utility CD into your notebook computer. The install program presents you with the
Welcome to the InstallShield Wizard for Dell Mobile Broadband Card Utility screen.

i@ Dell Mobile Broadband Card Utility - InstallShield Wizard E'

Welcome to the InstallShield Wizard for Dell
Mobile Broadband Card Utility

The Installshield(R) Wizard will install Dell Mobile Broadband
Card Utility on your computer. To continue, dlick Mext.

WARMIMG: This program is protected by copyright law and
international freaties,

f Next > i [ Cancel

2. Click Next. The Ready to Install the Program screen appears.



i Dell Mobile Broadband Card Utility - InstallShield Wizard

Ready to Install the Program
The wizard is ready to beqin installation.

Click Install to begin the installation.

If you want to review or change any of your installation settings, dick Back. Click Cancel to
exit the wizard.

< Back ]| Install i [ Cancel

3. Inthe Ready to the Install the Program screen, click Install. As the program is installed, the Installing Dell Mobile
Broadband Card Utility screen shows the installation progress.

i Dell Mobile Broadband Card Utility - InstallShield Wizard

Installing Dell Mobile Broadband Card Utility
The program features you selected are being installed.

Please wait while the InstallShield Wizard installs Dell Mobile Broadband Card
Litility. This may take several minutes,

Status:

[--------------------- ]

Cancel

When the installation completes, the InstallShield Wizard Completed screen appears.



i@ Dell Mobile Broadband Card Utility - InstallShield Wizard

InstallShield Wizard Completed

The Installshield Wizard has successfully installed Dell Mobile
Broadband Card Utility, Click Finish to exit the wizard.

Create Desktop shortout,

4. In the InstallShield Wizard Completed screen, click Finish. For instructions on launching the utility and getting connected,
click here.

Top of Page

Please read all restrictions and disclaimers.
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Getting Around the Utility: Dell™ Mobile Broadband Card Utility
User's Guide

@ Main Window
@ Status Pane

@ System Tray

Main Window

The Dell Mobile Broadband Card Utility will open with the main window by default. This view is where you manage your broadband
connections. The main window displays the network connections available. In addition, the Main Window displays strength of your
mobile broadband connection, your current connection state, elapsed time of the connection and the connection status. For more
information, see Connecting to the Network.

Dell Mobile Broadband Card Utility

File Edit Tools Help

€& © ©

GPS Skatus  Help Topics  Disable Radio

2ingular Accel...

(]
3G® . .
O NGULAR X cingular

raising the bar
Connecte{ iq:" | 2

:> roadband Connect

@00:03:33 ® Connect anywhere Cingular has cowerage
® Expetience broadband speeds
. ® Extenszive Cowerage in the .S, and abroad
Oytes ':'Ut@ Oytas in: ® Stay in touch while on the go
2,490 1,734 ¥ :

Disconnect

©®

The Main Window buttons allow you to connect to the network and access additional Dell Mobile Broadband Card Utility
applications and features.

Button Description

m Opens the GPS Status window. GPS is available only on supported systems. The Dell
Mobile Broadband Card Utility determines whether your system is supported during
installation.

Opens the online help.

Enables or disables the Dell Mobile Broadband Card.

JE

Connects you to the network.
Connect y

Disconnects you from the network.

Disconnect




Status Pane

Information regarding your current network connection can be seen in the Status pane in the middle of the Dell Mobile Broadband
Card Utility main window. Status information is displayed during the connection process as well as while connected. When not
connected, the status text in the lower left corner will display "Not connected" for the currently selected network. The timer will
display "00:00:00". Once connected, the status text will display "Connected" and the elapsed timer will begin to run.

@ Profile Selector

Displays your service provider’'s profile, which includes information required to connect to the network. The default profile is preset
and locked.

Main Window Status Indicators

The Main Window status indicators provide information about the current network connection.

@ Signal Bar

Indicates the quality of the broadband connection. A weak signal may result in reduced data speeds or the inability to connect. To
improve the signal quality, try changing the orientation or position of your computer.

@ Service Provider Name
Displays the name of the currently connected service provider.

@ Connection Duration
Displays the number of hours, minutes, and seconds the current connection has been active.

@ Bytes Out/Bytes In
Displays the number of bytes received by and sent from your computer during the current session. This is not related to your
service provider's billing information.

@ Status Icon Display

Indicates the following:

@] Roaming: The device is roaming away from the home network. Additional charges may apply for connections.
B Locked: The device is locked. When in this state, connection is disabled.
| SMS: A new SMS text message has been received.

[B GPS: GPS is enabled.

@ Mobile Broadband Technology

The Mobile Broadband Technology Display indicates which of the following mobile broadband technologies are used for the current
connection.

Technology Description

GPRS General Packet Radio Service. GPRS is a packet-based broadband service with download speeds up




to 86kbps. GPRS is considered an evolutionary step to more advanced technologies such as EDGE
and WCDMA.

EDGE

Enhanced Data GSM Environment OR Enhanced Data for Global Evolution. EDGE is an enhanced
version of GPRS that enables the delivery of multimedia and other broadband applications to mobile
devices. It is designed to deliver data downloads at rates up to 237kbps and is considered an
evolutionary step to 3G/UMTS.

WCDMA

Wideband Code Division Multiple Access. Based on the GSM technology evolution roadmap, WCDMA
supports upload and download speeds up to 384kbps.

HSDPA

High Speed Downlink Packet Access. HSDPA is an enhanced version of WCDMA that supports
wireless broadband connection with download speeds up to 3.6 Mbps This enhanced 3G technology
quickly enables download high-bandwidth multimedia files, high resolution graphics and other complex
files, and view email attachments at broadband-like speeds.

Mobile Broadband Card State

Mobile broadband card State messages appear in the main window and indicate the current state of the mobile broadband card.
For example, when the mobile broadband card is ready to connect, the "Ready" message is displayed. When you are connected,
the "Connected" message is displayed. The following lists the possible messages and a description of each:

Mobile Broadband
Card State

Description

Activation in Progress...

The mobile broadband card is being activated.

Initializing Card

The mobile broadband card is initializing.

Ready The mobile broadband card is ready to connect.

Connecting... The mobile broadband card is connecting to the network.
Authenticating... Your ISP is authenticating your username and password.
Connected The mobile broadband card is connected to the network.

Disconnecting

The mobile broadband card is disconnecting from the network.

Disconnected

The mobile broadband card is disconnected from the network.

No Card Detected

The mobile broadband card is disabled.

SIM Not Activated

The SIM card is not activated.

SIM Not Found

The SIM card is not inserted.

Searching for Network...

The mobile broadband card is searching for a network.

No Service

No network service is available.

Exiting...

The Dell Mobile Broadband Card Utility is exiting and the mobile broadband card is disconnecting.

Device is Locked

The mobile broadband card is locked.

Radio Disabled

Indicates that the mobile broadband card has been disabled. It is required that the mobile broadband
card be disabled before boarding a plane.

@ Status Bar Messages

Status messages appear in the status bar actions you should take. The following lists the possible status bar messages and a




description of each:

Status Bar Message Description

Press “Connect” to access the Carrier network. The internal modem is ready to connect.

To unlock the device press "Unlock". The internal modem is locked.

To enable radio click "Enable Radio". Indicates that the internal modem has been disabled. The modem must be
disabled before boarding a plane.

Top of Page

System Tray

In addition to the state messages displayed in the Status pane, the current status is indicated by the system tray icons.

e Double-click on the system tray icon to start the Dell Mobile Broadband Card Utility.
¢ Right-click on the system tray icon to display a menu with other options.

The following shows the status tray icons and a description of each:

m Broadband disabled or card not activated.
i ‘{~:| No card detected or hardware initializing.

Card detected and searching for network. No service yet.

Card is in manual connect mode and ready for connection. Use the icon to open the connection manager to connect Mobile
iDBroadband when needed.

Card is in auto-connect mode and may be connected. Use the icon to open the connection manager to see current
i connection status when needed.

» o Attached to the network and ready to connect.

m Connected to data service.

Top of Page
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Connecting to the Network: Dell™ Mobile Broadband Card Utility
User's Guide

Ed NOTE: Before connecting ensure your Dell Mobile Broadband Card is activated. Click here for instructions on activating.

Once your mobile broadband card is activated, connecting to the Internet is as simple as selecting a connection profile and clicking
the Connect button.

1. In the Main window, your pre-configured profile is already selected in the drop-down list. For more information on how to
use profiles, click here.
2. Click the Connect button.

.l Dell Mobile Broadband Card Utility

File Edit Tools Help

® ©

Help Topics  Disable Radio

Cingular Accel...
3G
CINGULAR cingular
Ready b))
Broadband Connect
00:02:35 ®  Connect amyvwhere Cingular has coverage
® Expetience broadband speeds
. #® Extenzive Cowerage in the U.S, and abroad
Bytes out: Brytes in: : -

4,578 455 & Stay in touch while on the go

4 Connect

Prezs "Jonnect” to access the Carmer netwark.

Connect button

E4 NOTE: Check with your service provider to ensure you are in a coverage area before connecting. Note that usage data is
for informational purposes only and cannot be used to verify usage data with your service provider.

E4 NOTE: You can also set your mobile broadband card to automatically connect to the network when you start your
computer. For more information, see Configuration.

Once connected, the Connect button changes to Disconnect. Click the button to end your current connection. To connect to any
other network shown, select it from the Profile list, and then click Connect.

Ed NOTE: If your connection fails, see Troubleshooting.
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Sending and Receiving SMS Messages: Dell ™ Mobile Broadband
Card Utility User's Guide

@ About the SMS Message Client

@ Starting the SMS Client

@ Managing Mailboxes

@ Composing and Sending Messages
@ Managing Received Messages

@ Managing Your Address Book

About the SMS Message Client

SMS (Short Message Service) enables you to send and receive short text messages to and from mobile devices. The Dell Mobile
Broadband Card Utility provides an easy-to-use SMS Client for storing frequently used contact information and easily composing,
sending, and receiving SMS messages.

Dell Mobile Broadband Card Utility SMS =13
File Edit WYiew Help

[ Mew SM3{Email Message
= Wy 5Ms Mailbox 03 From Message prem— =

S
(ﬁ Cutho
@ Sent

SIM

From:
Received:

0 Items
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Starting the SMS Client

To start the SMS client:

In the Main window, select SMS Messages from the Tools menu.

The SMS Client Main Window

The SMS Client main window consists of three panes:

Pane

Description

@ Mailbox

Displays the navigation pane for opening mailboxes.

@ Subject

Displays message text or subject lines for message of the currently selected mailbox.

@ Message

Displays the message body of the message currently selected in the Subject pane.

Top of Page

Managing Mailboxes

The SMS Client Mailbox pane includes the following mailboxes:

Mailbox Description

Inbox Contains your incoming messages.

Outbox A temporary storage area for messages waiting to be sent.
Sent Contains messages you have sent.

SIM Contains messages from the SIM card.

The Inbox and SIM columns include:

Columns Description

’ The message priority. Priority can be Emergency ! or Urgent !
B The message type.

From The name or phone number of the message sender.

Message The SMS message text or the subject line of an email message.
Received The date the message was received.

The Outbox and Sent columns include:

Columns Description
B The message type.
To The recipient's name or phone number.

Message

The message text.




Sent The date the message was sent. ”

Viewing Messages

To open a mailbox:

In the left pane, click on the mailbox. The current messages are displayed in the Subject pane.
Sorting Messages

You can sort messages in any or your mailboxes by any column in either ascending or descending order. An arrow indicates the
current column. An up arrow indicates the column is sorted in ascending order. A down arrow indicates descending order.

To sort messages:

e To sort by a column, click on the column heading.
e To toggle from ascending to descending order, or descending to ascending, click on the column again.
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Composing and Sending Messages

Compose Message
File Edit Format

Ta... |

0160 character count !

E4 NOTE: An SMS message can contain up to 160 alphabetic or numeric characters and cannot contain any images or
graphics. A message over 160 characters will be divided into multiple messages. Your carrier may reduce the character
limit when sending multiple messages.

To compose an SMS message:

1. On the toolbar, click the = New SMS/Email Message button.
2. In the Compose Message dialog box, specify recipients for the message either of the following methods:
o Inthe To... box, type the phone number or email address of each recipient, separating names with a semicolon (;).



o To select recipients from your address book, click the Address Book 53 button or click the To... button and select
one or more recipients from the Select Recipients dialog box as described in Selecting Recipients From Your
Address Book.
3. To set message format, see Setting Message Format.
4. Type the text of your message in the text entry area. As you type your message, the current character count is displayed at
the bottom of the window. You can enter up to 160 characters.

5. To send the message, click the @ Send button.

Cutting, Copying, and Pasting Text

You can cut or copy text and paste it in the same message or to another message.
To use the cut, copy, and paste options:

1. Select the text you want to cut or copy. To select all of the text, select Select All from the Edit menu, or press Ctrl+A on
the keyboard.

2. Do any of the following:
o Click “# on the toolbar, select Cut from the Edit menu, or press Ctrl+X on the keyboard to cut the text.

o Click ﬂ] on the toolbar, select Copy from the Edit menu, or press Ctrl+C on the keyboard to copy the text.

3. Click where you want to paste the text and click £ on the toolbar, select Paste from the Edit menu, or press Ctrl+V on the
keyboard to paste the text.
4. To undo the operation, select Undo from the Edit menu, or press Ctrl+Z on the keyboard.

Printing a Message

Open the message and click the Print icon.

Setting Message Format

You can define the following message formats:

e Set ASCII or Unicode encoding.
e Request a receipt notification when the recipient receives the message.

To set the message format:

1. To set the encoding, click select Format and then ASCII or Unicode.
2. To request a receipt notification, select Format > Receipt.
3. To save the current settings as the default, select Format > Set Default.

Selecting Recipients From Your Address Book

To select recipients from your address book:

1. In the Compose Message dialog box, click the To... button.

2. Inthe Name list of the Select Recipients dialog box, select the name of a recipient and click the Mobile-> button to move it
into the Message Recipients box.

3. To create a new entry in the currently selected address book, click New Entry.... In the Contact dialog box, enter a name
and mobile number and click OK.

4. To view or edit information any name in the phone book, click on the name in the Show Names From The list and click
Edit. When you have finished viewing or editing the contact information, click OK to close the Contact dialog box.

5. Click OK. The names and numbers you have selected are entered as recipients for your message.
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Managing Received Messages



Once you are attached to the network, you can receive SMS messages. When you receive an SMS message, the SMS Notification
=l icon appears in the Main window.

Dell Mobile Broadband Card Utility SMS =13
File Edit Wew Help

Eﬁi Mew SMS Email Message x Delete g’% Reply _% Forward

= Wy 5MS Mailbox ? & From Message Received 5
25 Inbox @ 4085550260 Aa Tue 8/9/200...
g S'-'HE':"‘ -] 8585550162 UNHEARD-1 URGENT-0 TO... Tue 7/19/20...
En
SIM

From: 85855559162
Received: Tue 7/13/2005 1:38:05 PM

UMHEARD-1T URGENT-O0 TOTALA

f 2 rtems

Reading Messages

After the SMS Client receives a message you can read it in the lower pane. You can also view messages from the Outbox and
Sent folders.

To read your messages:

1. In the SMS Mailbox list, click the Inbox icon. Your received messages are listed in the upper-right pane.
2. To view the message text, click the message in the message list. The message text is displayed in the lower-right pane.

Replying To a Message

You can quickly reply to a message received in your inbox. When you reply to a message, the Compose Message window opens
with the recipient's address entered into the To box and with the subject line of received message preceded by "RE:".

To reply to a message:

1. In the message list, click the message you want to reply to.

2. Click the Reply @ button or right-click and select Reply from the pop-up menu.
3. Inthe Compose Message window, create and send your message as described in Composing and Sending Messages.

Forwarding a Message



You can forward a message to another recipient. When you forward a message, the Compose Message window opens with the To
box empty and with the subject of the received message inserted into the Subject line preceded by "FWD:".

To forward a message:

1. In the message list, click the message you want to reply to.

2. Click the Forward 4 button or right-click and select Forward from the pop-up menu.
3. Inthe Compose Message window, compose and send your message as described in Composing and Sending Messages.

Deleting Messages

When you are finished with a message, you can delete it. When you delete a message, it is permanently removed from your
computer.

To delete messages:

1. In the Subject pane, select the one or more messages you want to delete. To select multiple messages:
o To select adjacent messages, click on the first message, press the Shift key and click on the last message you want
to delete.
o To select nonadjacent messages, press the Ctrl key and click on each message you want to delete.

2. Click the Delete #% button or right-click and select Delete from the pop-up menu.
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Managing Your Address Book

Address Book E|

Show Mames from the; SIM Lr

M ame b obile

James 1-408-555-0260

Fabert 1-212-8851011

Suzan 1-512-855-2000

NewErty.. | [ Edt | | Delte | [ Sendsms |
Jentriez of 100 [ Ok ] [ Cancsl ]

The address book stores addresses of users that you frequently send messages to. Once you store an address, you can quickly
access it without having to enter the user's information.

Opening the Address Book

On the Dell Mobile Broadband Card Utility Main window, select Address Book from the Tools menu.

Creating Entries



To add an address to your address book:

1. Open the address book, and click New Entry....
2. In the Contact dialog box, enter a display name for the user and the user's mobile number.
3. Click OK.

Changing Contact Information

You can view properties of any of the contacts in your address book.
To change a contact's information:

In the contact list, select the contact whose information you want to change.
Click Edit.

In the Contact dialog box, change any of the contact information.

Click OK.

PownNpRE

Deleting Contact Information

Deleting a contact permanently removes the information from the address book.
To delete a contact's information:

1. In the contact list, select the contact you want to delete.
2. Click Delete.
3. In the message box, click Yes to delete the entry. Click No to abort the deletion.

Sending an SMS Message from the Address Book

You can send an SMS message to a contact selected in the address book.
To send an SMS message:

1. In the contact list, select the contact.
2. Click Send SMS. The SMS Message client and the Compose SMS dialog boxes open with the selected contact entered into
the To.. box.

3. Compose and send the messages as described in Composing and Sending Messages.

Please read all restrictions and disclaimers.
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Additional Features: Dell™ Mobile Broadband Card Utility User's
Guide

@ Introduction

@ Viewing Device Properties
@ Viewing the Connection Log
@ Viewing Copyright, Date, and Version Information

Introduction

You can view properties for the mobile broadband card, a report on current and past connections, and copyright, date, version
information for the Dell Mobile Broadband Card Utility.

Top of Page

Viewing Device Properties

The Device Properties dialog box displays information about the mobile broadband card that may be used for customer support
issues. The dialog box displays the following information:

Device Properties E|

Firmware Yerzion 101

IMEI 000000000000000

Mobile Humber +1 3585550000

M anufacturer Mowvatel Wirelezs, [nc.

Device Hame Dell*wireless 5520 Cingular

kobile Broadband (3G HSDPA]

Device Model Expedite EUETI0 MiniCard

Technology GPRS/EDGEUMTSHSDPA

IM5I1 0410072324374

FID MLZ50905200052

ICCID 2901 4103200728243749

SHMSC +13123149310

Property Description

Firmware Version The version of the mobile broadband card firmware.
IMEI International Mobile Equipment Identity. A unique number that identifies your mobile broadband card

on the network.

Mobile Number Mobile directory number of the mobile broadband card.
Manufacturer The name of the mobile broadband card manufacturer.
Device Name The mobile broadband card device name.

Device Model The mobile broadband card device number.




Technology The technology employed by the mobile broadband card.

IMSI International Mobile Subscriber Identity. A unique number that identifies network mobile phone users.
FID Factory ID. This is a unique tracking number for factory builds.

ICCID Integrated Circuit Card ID. A unique number identifying your SIM card.

SMSC Short Message Service Center. The service center handling the transfer of text messages.

To view properties:
In the Main window, select Device Properties from the File menu.
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Viewing the Connection Log

The Connection Log provides statistical information about the current connection as well as a history of past connections.

E4 NOTE: Connection logging is not available if you have enabled the Launch On Startup option. For more information, see
Configuring the General Settings

The following information is displayed for the current connection in the Connection Log dialog box:

Connection Log | W

Statistics

Mate: The data counters zhown below are an approsimation and
ghall not be uzed for calculation of charges.

Total Data 0.0 MEB
Current Connection Time 00: 00: 00
Total Sezsion Bytes 0z
Total S5eszzion Minutes 525

Connection Log:

Time Druration Tatal MB
124242005 3:09:07 P 05:52:3 0z

Clear

Statistic Description

Total Data The total data sent. This is not related to your service provider's billing information.
Current Connection The length of the current connection.

Time

Total Session Bytes ” The number of bytes sent and received during the current session.




Total Session Minutes The number of minutes connected during the current session. This is not related to your service
provider's billing information.

The time, duration, and total MB of data exchanges are displayed for past sessions in the box at the bottom of the dialog box.
To view the connection log:

1. In the Main window, select Connection Log from the Tools menu.
2. To clear the log at the bottom of the dialog box, click Clear.
3. To close the Report dialog box, click the Close box.

Top of Page

Viewing the Copyright, Date, and Version Information

The About dialog box displays copyright, date, and version information for the Dell Mobile Broadband Card Utility installed on your
computer.

To view the installed version:
1. In the Main window, select About from the Help menu to open the About dialog box.

2. To close the About dialog box, click the Close box.

Please read all restrictions and disclaimers.

Top of Page

Back to Contents Page



Back to Contents Page

Managing Profiles: Dell™ Mobile Broadband Card Utility User's
Guide

@ About Profiles

@ Creating Profiles

@ Profile Settings

@ Viewing and Editing Profiles

@ Deleting Profiles

@ Importing and Exporting Profiles

About Profiles

Connecting to the network requires a unique set of connection settings. You may have more than one connection account, each
with its own settings. A profile is a complete set of connection information required for connecting to the network. Profiles allow you
to define the connection settings, and easily connect to the network.

ﬁ NOTE: Default connection profiles have already been created and loaded onto your notebook computer.

Profile Manager E|

Prafile List

Cingular Accelerated Mew
Cingular Hon-Acoelerated

Edit

Delete

[rmpart

)

Ewport

* Locked Profiles can only be viewed

[ Q. l [ Cancel ]

The Profile Manager allows you to view your preloaded profile and also create, edit, view, and delete new profiles. A profile creation
wizard leads you through the steps to create a new profile. An asterisk next to a profile name indicates a preloaded profile, which
is locked. You cannot edit a locked profile.
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Creating Profiles

Ed NOTE: Your service provider can assist you in making the correct selections for your new profile.

To create a profile:



=

N

8.
9.

10.
11.

. In the Main window, select Profile Manager from the Edit menu.
. Click the New button. The first screen of the Profile Wizard appears.

Profile Wizard Step 1 of 2 X

Prafile Marne:

Fleaze enter a name that you want to give to thiz prafile. This can be any name of pour
choosging.

APMN: [SP.CINGULAR |

Fleaze enter the APM. [f pou don't know the APH, please contact vour service
praovider.

I et l [ Cancel ] [ Help

. In the Profile Name box, enter a name to identify the profile and select a connection type.
. Inthe APN box, enter the APN. If you don't know your APN, contact your service provider.
. Click Next to display the next wizard screen.

Profile Wizard Step 2 of 2 (%]

Izername:;

|
Fazsword: | |
Confirm Pazsward: |

Back ” Firizh ] [ Cancel ] [ Help ]

. In the Username box, enter your username or use the default username provided (recommended). The username must be

valid with your service provider.

. In the Password box, enter your password or use the default password provided (recommended). The password must be

valid with your service provider.

In the Confirm Password box, re-enter the password you entered in the previous step, and click Finish.

To access the Advanced dialog box to enter TCP/IP or VPN information, click Advanced. The Advanced options are
identical to the TCP/IP and VPN tabs of the Edit Profile dialog box. For information on using these tabs, see Profile Settings.
Click Finish.

In the Profile Manager window, click OK.
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Profile Settings

Profile settings are grouped as follows:

« General
e TCP/IP
« VPN

Each group has its own tab in the Profile Manager. When you select a locked profile in the Profile Manager, the View button is
displayed, allowing you to view the profile settings. When you select an unlocked profile, the Edit button appears, enabling you to
edit the profile settings.

General Settings

The General tab displays general connection profile information. The following are the General settings associated with a
connection profile.

Edit Profile X
General | TCPAP | WPN
Frofile [nfo
Prafile M ame; |
Carrier Mame; | |
Connection Info
I sernarme: | |
Fazzword: | |
Authentication Type: |.-'-‘-.ut|:|matin: v|
BPN
AP
]S ] [ Cancel
Profile Info
Field Description
Profile Name A name to identify the profile. You can enter any name.
Carrier Name The name of your broadband carrier. Get this information from your service provider.
Connection Info
Field Description
User Name Your user name. Get this from your service provider.
Password Your password. Get this from your service provider.
Authentication Type The type of authentication to use: Automatic, PAP, or CHAP. Both PAP and CHAP are types of
authentication for PPP. Get this from your service provider.




APN

Field

Description

APN

The Access Point Name (APN), which provides routing information for GPRS. Get this from your

service provider.

TCP/IP Settings

The TCP/IP tab displays TCP/IP settings.

Edit Profile

General | TCP/IP [ VPN

X

{(¥)Dbtain an IP address automatically:

IP Address:

Prefemed DMN5 server:

Altemate DMS server:

) Use the fallowing |P address:

(%) Obtain DMS server address automatically

() Use the following DMS server addresses:

[ Advanced Metwork...

ok || Cancel

Field

Description

Obtain An IP Address
Automatically

Select this option to obtain a dynamic IP address.

Use The Following IP
Address

Select this option to enable a static IP rather than a dynamic IP address. A static IP is an assigned IP
Address that does not change.

IP Address

The IP address to use for the static IP.

Obtain DNS Server
Address Automatically

Select this check box if you want to automatically obtain a DNS server address.

Use The Following DNS
Server Addresses

Select this check box if you want to specify your own DNS server addresses.

Preferred DNS Server

The IP address of the first DNS server to look for.

Alternate DNS Server

The IP address of a backup DNS server to look for.

Advanced Network

Click this button if you want to open the Advanced dialog box and specify WINS and Proxy
information. For more information, see the Advanced dialog box description below.




The Advanced dialog box displays WINS/Proxy settings.

x]

Advanced

WINS / Prosy |

Frimany WINS:

Secondany WINS:

[ ]Use Prosy Server

Pro=y &ddress: Puart; I:I

Bypasz proxy server for local addreszes

[ ]Use automatic configuration script

Address
] ] [ Cancel Apply

Field Description

Set WINS Select this check box to specify WINS settings.

Primary WINS The IP address of the first WINS server to look for.

Secondary WINS The IP address of a backup WINS server to look for.

Use Proxy Server Enables or disables proxy settings. A proxy server acts as a firewall or security barrier between your
intranet and the Internet, preventing other people on the Internet from gaining access to confidential
information on your internal network or computer. Your telephony system administrator can provide
the correct name or IP address to enter here.

Proxy Address The IP address for the proxy.

Port The port listened to by the proxy.

Bypass Proxy Server Select this check box if you want to bypass the proxy server for local addresses.

for Local Addresses

Use Automatic Select this check box if you want to use a configuration script.

Configuration Script

Address Enter the URL of the configuration script.

VPN Settings

You can specify that a VPN be associated with a 3G connection. When a successful 3G connection is made, the associated VPN
connection will also be made. This tab allows you to choose a VPN or disable this feature in the connection profile.



Advanced

General | TCP/IP | VPN

v Disable Auto VPN

Mote: After selecting VPN, manual connection is required.

) Ato-Connect Microsoft VPN

@ to-launch 3d Pamy VEHE

Executable (path and filename):

! [ Browse

Command line parameters:

Disconnect Parameters

OK || cCancel || Apply

Field

Description

Disable Auto VPN

Select this option if you do not want to automatically connect to the VPN when the connection is
made.

Auto-Connect Microsoft
VPN

Select this option if you want to automatically connect using the VPN. Selecting this option enables
the New, Edit, and Delete buttons.

New Click this button to enter a new VPN profile. Click the Auto-Connect Microsoft VPN option to enable
this button.

Edit Click this button to edit an existing VPN profile. Click on an existing VPN profile to enable this button.

Delete Click this button delete enter a VPN profile. Click on an existing VPN profile to enable this button.

Auto-Launch 3rd Party
VPN

Click this option to automatically launch a third-party VPN on connection.

Executable (path and
filename)

Enter a path and the file name to the third-party VPN executable program. Click Browse to locate the
file in the Open dialog box.

Command Line
Parameters

Enter any command line parameters required by the third-party VPN.

Disconnect Parameters

Enter any disconnect command line parameters supported by the third-party VPN.

Viewing and Editing Profiles

You can edit the connection information of an existing profile unless the profile is locked. A locked profile is indicated by an asterisk
(*) in the Profile Manager's Profile List. A locked profile can only be viewed.



To view a locked profile:

In the Main window, select Profile Manager from the Edit menu.

In the Profile List, click on the profile you want to view.

Click View. The Edit Profile window appears with the editing options disabled.
Click on the General, TCP/IP, or VPN tabs and view any of the profile settings.
Click OK or Cancel to close the dialog box.

SHEE I

To edit a profile:

1. In the Main window, select Profile Manager from the Edit menu.
2. In the Profile List, click on the profile you want to edit.
3. Click Edit. The Edit Profile window appears.
4. Click on the General, TCP/IP, or VPN tabs and edit any of the settings of the currently selected profile.
5. Click OK.
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Deleting Profiles

To delete a profile:

1. In the Main window, select Profile Manager from the Edit menu.
2. In the Profile List, click on the connection you want to delete.
3. Click the Delete button.

Ed NOTE: You cannot delete the default profile. The default profile is indicated by an asterisk (*).
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Importing and Exporting Profiles

You can export profile information to an XML file or import profile information into Profile Manager from an XML file that contains
valid profile information.

To import a profile:

1. In the Main window, select Profile Manager from the Edit menu.

2. Click the Import button.
3. Inthe Open dialog box, locate the profile to import, and click Open. A valid profile must be in XML format and saved with a

.Xml extension.

To export a profile:

1. In the Main window, select Profile Manager from the Edit menu.
2. In the Profile List, click on the profile you want to export.
3. Click the Export button.
4. In the Save As dialog box, locate the directory where you want to save the profile, enter a name for the profile, and click
Save. The profile will be saved to XML format. The file must have a .xml extension.
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Please read all restrictions and disclaimers.
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